<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><title>How Sam Bankman-Fried Crashed Crypto Giant FTX</title><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://cdn2c.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/gawker/common-7efbd4909d.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/gawker/CardPage-e3104ac60b.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/gawker/font-898fcab56a.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/gawker/main-56f1fb07e0.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/gawker/vendors-a7fd681da4.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/gawker/CardPage-2f0a281fe1.js" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@gawker" /><meta property="article:publisher" content="https://www.facebook.com/gawker" /><meta property="og:site_name" content="Gawker" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/gawker/icon-e290458927.png" /><link rel="alternate" type="application/rss+xml" href="https://www.gawker.com/rss" /><link rel="canonical" href="https://www.gawker.com/money/how-sam-bankman-fried-crashed-crypto-giant-ftx" /><link rel="amphtml" href="https://www.gawker.com/money/how-sam-bankman-fried-crashed-crypto-giant-ftx/amp" /><meta name="description" content="The effectively altrusitic billionaire Sam Bankman-Fried has effectively bankrupted his crypto company" /><meta property="og:url" content="https://www.gawker.com/money/how-sam-bankman-fried-crashed-crypto-giant-ftx" /><meta property="og:type" content="article" /><meta property="og:title" content="What We Know About FTX Getting Fuxxed" /><meta property="og:description" content="The effectively altrusitic billionaire Sam Bankman-Fried has effectively bankrupted his crypto company" /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2022/11/10/5a65aa6a-aa0f-44e4-9a12-98900535ef19-getty-1238326691.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@tarpleyhitt" /><meta name="robots" content="max-image-preview:large" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"How Sam Bankman-Fried Crashed Crypto Giant FTX","description":"The effectively altrusitic billionaire Sam Bankman-Fried has effectively bankrupted his crypto company","datePublished":"2022-11-10T18:57:41.416Z","dateModified":"2022-11-10T18:57:41.416Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.gawker.com/money/how-sam-bankman-fried-crashed-crypto-giant-ftx"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2022/11/10/5a65aa6a-aa0f-44e4-9a12-98900535ef19-getty-1238326691.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Tarpley Hitt","url":"https://www.gawker.com/profile/tarpley-hitt-79280578"}],"publisher":{"@type":"Organization","name":"Gawker","url":"https://www.gawker.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/gawker/logo-sdata-06ce79e9f0.png","width":"192","height":"60"}},"articleSection":"Money","creator":["Tarpley Hitt"],"keywords":["Money","homepage","news","the-latest","crime","money","cryptocurrency","scams"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.gawker.com/money","name":"Money"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#FFFFFF;--slot3:#F0F0FB;--slot4:#5565F1;--slot5:#101000;--slot6:#12FF8D;--slot7:#5565F1;--slot8:#F0F0FB;--slot9:#5565F1;--slot10:#5565F1;--slot11:#F0F0FB;--slot12:#101000;--slot13:#000000;--slot14:#FFFFFF;--slot15:#5565F1;--slot16:#5565F1;--slot17:#FFFFFF;--slot18:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000;--navColor:#101000}</style><div><header class="qUu m4L"><div class="zUh"><a href="/" title="Gawker" class="O3D"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 4276 919" xml:space="preserve" class="Pok"><path d="M4182 375c-19-18-41-30-75-30-59 0-77 63-77 174v181h-218V169h188v112c35-78 64-123 152-123 22 0 65 10 124 42l-94 175zm-915 7h266c-13-58-52-81-128-81-78 0-121 30-138 81zm126 335c-250 0-332-113-332-268v-4c0-167 113-290 346-290 229 0 335 118 335 279v54h-479c13 54 56 87 142 88 64-1 93-19 115-46l211 33c-36 96-147 154-338 154zm-691-239-93 89v133h-205V0h205v374l217-205h248l-214 205 221 326h-238l-141-222zm-832-60-131 282h-186l-171-531h207l85 292 129-292h139l119 293 106-293h203l-203 531h-180l-117-282zm-713 48v-10c-16 15-48 23-101 31-63 7-91 12-108 21-15 9-22 20-22 35v2c0 25 20 38 67 38 89 0 164-57 164-117zM733 325c18-132 159-169 319-169 210 0 308 65 308 226v210c1 40 6 76 24 108h-202c-13-28-19-63-21-104-38 72-119 121-249 121-138 0-207-52-207-147 0-65 28-108 82-136 50-25 100-34 223-45 118-11 147-18 147-45 0-26-22-47-97-47-86 0-119 22-124 61l-203-33zm-511 10c0-38 34-53 124-53h4c81 0 112 15 112 53 0 40-31 55-112 55h-4c-90 0-124-15-124-55zm-29 408c0-30 32-41 116-41h51c95 0 132 11 132 41 0 29-37 40-132 40h-72c-69 0-95-11-95-40zM0 803c0 80 104 116 306 116h31c209 0 344-53 344-166 0-186-142-191-344-191h-16c-107 0-158 4-158-24 0-32 111-26 186-26h16c183 0 296-56 296-175 0-113-131-149-230-161 188 12 230-41 230-83 0-35-14-55-42-85L418 43c16 21 24 43 24 63 0 36-32 52-51 52h-42c-227 0-336 60-336 179 0 58 26 120 118 151C55 501 3 538 3 589c0 46 32 83 135 106C44 695 0 730 0 803z"></path></svg></a><label aria-haspopup="true" for="navCheckbox" class="V8B gQC"><span>Menu</span><button aria-expanded="false" aria-label="menu" type="button" class="CAk"></button></label></div></header><div><article class="oVA page-173051455"><style>.page-173051455{--slot8:#5565F1;--slot9:#F0F0FB;--slot10:#101000;--slot11:#5565F1;--slot13:#101000;--slot14:#F0F0FB;--slot15:#000000;--slot16:#101000;--slot17:#000000;--slot18:#5565F1}</style><div class="cCV"><div class="sWr"><div class="d4A"><div class="gsz o6H"><div class="bS- Zs6"><a href="/" title="Gawker" class="Bkj"></a></div><header class="pAb a_Z"><h1 class="JTH da7 kar">What We Know About FTX Getting Fuxxed</h1></header><div class="rkd WG3"><div class="r87"><p>The effectively altrusitic billionaire Sam Bankman-Fried has effectively bankrupted his crypto company</p></div></div><div class="mNd"><div class="pxF oL7"><picture><source media="(min-width:1025px)" srcset="https://imgix.bustle.com/uploads/getty/2022/11/10/5a65aa6a-aa0f-44e4-9a12-98900535ef19-getty-1238326691.jpg?w=840&amp;h=560&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/getty/2022/11/10/5a65aa6a-aa0f-44e4-9a12-98900535ef19-getty-1238326691.jpg?w=840&amp;h=560&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/getty/2022/11/10/5a65aa6a-aa0f-44e4-9a12-98900535ef19-getty-1238326691.jpg?w=984&amp;h=656&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/getty/2022/11/10/5a65aa6a-aa0f-44e4-9a12-98900535ef19-getty-1238326691.jpg?w=984&amp;h=656&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source srcset="https://imgix.bustle.com/uploads/getty/2022/11/10/5a65aa6a-aa0f-44e4-9a12-98900535ef19-getty-1238326691.jpg?w=382&amp;h=255&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/getty/2022/11/10/5a65aa6a-aa0f-44e4-9a12-98900535ef19-getty-1238326691.jpg?w=382&amp;h=255&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><img alt="Samuel Bankman-Fried, founder and CEO of FTX, testifies during a Senate Committee on Agriculture, Nu..." src="https://imgix.bustle.com/uploads/getty/2022/11/10/5a65aa6a-aa0f-44e4-9a12-98900535ef19-getty-1238326691.jpg?w=382&amp;h=255&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" class="N4z fpC CZQ" /></picture></div></div><span class="FkE KJN">SAUL LOEB/AFP/Getty Images</span><div class="vMw Rqc"><div class="mLI"><div class="lFD Fdy"><a href="/profile/tarpley-hitt-79280578" class="NUu">Tarpley Hitt</a></div><div class="bwn">BANKMAN FRIED</div><div class="DHw"><div><time datetime="2022-11-10T18:57:41.416Z" class="MPl">7 hours ago</time></div></div></div></div></div></div></div></div><div class="tn6"><div data-adroot class="AOL Afg"><p>Over the summer, a coalition of America’s remaining print magazines — <em>Vogue, GQ, Vanity Fair, </em>and <em>The New Yorker</em> — <a href="https://www.fastcompany.com/90747008/gisele-bundchen-hopes-to-sell-you-on-cryptos-potential-for-good-in-upcoming-vogue-ads" target="_blank" rel="noreferrer">debuted</a> a glossy, four-page advertising spread featuring supermodel Gisele Bündchen and Sam Bankman-Fried, the 30-year-old crypto billionaire, effective altruist, and Democratic megadonor. The caption read: “THE FUTURE OF INVESTING IS FTX. YOU IN?”</p><p>Bündchen had gone “in” with Bankman-Fried on a company that had, in a matter of three years, put him on the <em>Bloomberg</em> billionaires list and turned him into one of the most-trusted figures in the volatile crypto industry. FTX was a cryptocurrency exchange, or a kind of crypto bank, where users can deposit money in exchange for Bitcoin or Ethereum or any of their myriad and stupidly named competitors. The “<a href="https://www.prnewswire.com/news-releases/ftx-unveils-first-luxury-fashion-campaign-featuring-gisele-bundchen-and-sam-bankman-fried-and-their-shared-passion-for-philanthropy-301534352.html" target="_blank" rel="noreferrer">In On</a>” campaign marked the pair’s promise that crypto could create “positive change” and “impact for good.”</p><div class="sWr iGR vrU"><figure class="VE7"><div class><div class="XUu"><blockquote data-tweetid="1536337468605317120"><a href="https://twitter.com/jasonzweigwsj/status/1536337468605317120/photo/1"></a></blockquote></div></div></figure></div><p>This seemed <a href="https://www.ft.com/content/50d1aecb-f5b7-4695-bb7b-3b795ebbd6ed" target="_blank" rel="noreferrer">poorly timed</a> when it ran in June; the implosion of the stablecoin TerraUSD had sent crypto into a steep decline that disappeared some $2 trillion from the ecosystem. But it’s even more embarrassing now that FTX has undergone a death rattling liquidity crisis that cratered Bankman-Fried’s net worth by 94 percent, evaporated billions in user investments, and <a href="https://www.wsj.com/articles/sec-investigates-crypto-platform-ftx-11668020379" target="_blank" rel="noreferrer">triggered investigations</a> from both the Securities and Exchange Commission and the Department of Justice. The story has already been compared to <a href="https://twitter.com/goodalexander/status/1589989362485571584?s=46&amp;t=JNo_SirSWr7nXzDwXSZ9rw" target="_blank" rel="noreferrer">Enron</a> and the crypto industry’s “<a href="https://www.axios.com/2022/11/10/ftx-collapse-crypto-lehman" target="_blank" rel="noreferrer">Lehman moment</a>,” though much remains unclear (for example: who runs this <a href="https://twitter.com/minigrogu/status/1590544613550325760?ref=Whale+Hunting-newsletter" target="_blank" rel="noreferrer">anonymous Twitter account</a> named for Baby Yoda, seemingly started yesterday, that seems to have some inside scoops?). But here’s a brief recap of what we do know now:</p><h4><strong>WHO IS SAM BANKMAN-FRIED?</strong></h4><p>A run-down of Bankman-Fried’s C.V. would include the following: he graduated from MIT in 2014 and traded international ETFs at Jane Street Capital for four years. He quit in 2017 and took on two other roles that help explain his current renown and increasing infamy. First, he served briefly at the Center for Effective Altruism — a nonprofit dedicated to the philosophical movement, or “<a href="https://www.newyorker.com/magazine/2022/08/15/the-reluctant-prophet-of-effective-altruism" target="_blank" rel="noreferrer">moral crusade</a>” rather, of ”effective altruism,” aka E.A. The basic concept of E.A., reductively, is that one should do good in the most evidence-based way possible.</p><p>Vox would later <a href="https://www.vox.com/recode/2021/3/20/22335209/sam-bankman-fried-joe-biden-ftx-cryptocurrency-effective-altruism" target="_blank" rel="noreferrer">describe</a> Bankman-Fried as a guy who “uses math…for everything,” and that was certainly true of his next venture. He left to start a quantitative trading firm called Alameda Research, where he traded the firm into multi-million-dollar daily transactions by exploiting a <a href="https://nymag.com/intelligencer/2021/02/sam-bankman-fried-biden-donor.html" target="_blank" rel="noreferrer">pricing discrepancy</a> that made it cheaper to buy Bitcoin in Japan than the U.S. In late 2018, he moved to Hong Kong. The following spring, he started FTX.</p><h4><strong>WHAT IS FTX?</strong></h4><p>FTX was not necessarily promising when it launched in 2019. Cryptocurrencies were recovering from a massive crash the previous fall, and what remained of the market was already dominated by several exchanges already in operation, like Coinbase. FTX’s basic pitch was a trading platform with minimal fees and high volume, where you could not just buy new currencies, but more sophisticated financial vehicles and derivatives, like leveraged tokens or options.</p><p>Within two years, FTX transformed from a minor competitor to a massive company. First, they acquired the portfolio tracking application Blockfolio, in August of 2020 for $150 million. By March of 2021, Bankman-Fried’s net worth was conservatively <a href="https://www.vox.com/recode/2021/3/20/22335209/sam-bankman-fried-joe-biden-ftx-cryptocurrency-effective-altruism" target="_blank" rel="noreferrer">estimated</a> at $10 billion. Four months after that, FTX <a href="https://www.bloomberg.com/news/articles/2021-07-20/crypto-firm-ftx-valued-at-18-billion-as-softbank-ribbit-invest" target="_blank" rel="noreferrer">raised</a> $900 million in Series B funding, sending the company’s value to $18 billion. Three months later, a second funding <a href="https://www.reuters.com/technology/crypto-firm-ftx-trading-raises-funds-25-bln-valuation-2021-10-21/" target="_blank" rel="noreferrer">round</a> raised that number to $25 billion.</p><h4><strong>IS THAT ALL HE DOES?</strong></h4><p>FTX made Bankman-Fried rich, but E.A. arguably made him famous. That’s because as his net worth rose, Bankman-Fried began to act on one major tenet of the philosophy: that practitioners should increase their own earning potential in order to increase the amount they can give away. In 2020, he made headlines after becoming one of the tech world’s largest contributors to Joe Biden’s presidential campaign, donating at least $5 million to the Silicon Valley super PAC <a href="https://www.vox.com/recode/2020/10/20/21523492/future-forward-super-pac-dustin-moskovitz-silicon-valley" target="_blank" rel="noreferrer">Future Forward</a> (an LLC he founded <a href="https://puck.news/the-notorious-s-b-f/" target="_blank" rel="noreferrer">tossed</a> in another $5 million), which went on a $100 million Biden ad blitz. (He later <a href="https://www.vox.com/recode/2021/3/20/22335209/sam-bankman-fried-joe-biden-ftx-cryptocurrency-effective-altruism" target="_blank" rel="noreferrer">told</a> reporter Teddy Schleifer, who was on the SBF beat before most in mainstream media, he had “crunched the numbers on how much impact each dollar would have if he donated it.”)</p><p>For a minute, Sam Bankman-Fried seemed like he could become the left’s answer to the Koch brothers, and was spending to prove it. In 2021, he started a 501(c)4 called “Guarding Against Pandemics,” which spent “hundreds of thousands” on lobbying and ads to get pandemic-preparedness built into Biden’s BBB bill. When that failed, he tried to get a similar measure in California; then started another super PAC to back Democratic candidates in the midterms. In May, he <a href="https://www.cnbc.com/2022/10/14/sam-bankman-fried-backtracks-from-1-billion-political-donation.html" target="_blank" rel="noreferrer">announced</a> plans to spend as much as $1 billion on Democratic candidates by 2024.</p><p>Dems, unsurprisingly, seemed to like him back; the same year, Sen. Cory Booker <a href="https://twitter.com/zGuz/status/1491502789880598536?s=20&amp;t=RWzvJ2P7inqLht1iKsEkpQ" target="_blank" rel="noreferrer">interrupted</a> his testimony before Congress to tell him he had “a much more glorious afro than I once had.” Journalists were also keen on him, not least for his <a href="https://puck.news/s-b-f-s-media-dreams/" target="_blank" rel="noreferrer">contributions to media companies</a> — giving $5 million to ProPublica and <a href="https://puck.news/the-passion-of-s-b-f-the-next-mackenzie/" target="_blank" rel="noreferrer">backing</a> Ben Smith’s newly launched venture, Semafor.</p><p>But Bankman-Fried’s promises have begun to fail or evaporate over the past year; his $12 million investment in an Oregon House candidate imploded; his California ballot initiative failed to qualify for the midterms. He backtracked from his $1 billion donation estimate, and <a href="https://www.cnbc.com/2022/10/14/sam-bankman-fried-backtracks-from-1-billion-political-donation.html" target="_blank" rel="noreferrer">paused</a> donations just short of $40 million.</p><h4><strong>WHY IS EVERYONE MAD?</strong></h4><p>Shit hit the fan for Bankman-Fried in early November, after CoinDesk wrote a <a href="https://www.coindesk.com/business/2022/11/02/divisions-in-sam-bankman-frieds-crypto-empire-blur-on-his-trading-titan-alamedas-balance-sheet/" target="_blank" rel="noreferrer">story</a> about a leaked document from his quant trading firm, Alameda Research. This particular document was Alameda’s balance sheet, which detailed its substantial portfolio: $14.6 billion in assets.</p><p>The thing that stood out was that much of Alameda’s assets were held in FTT — a token issued by FTX itself, which “grants holders a discount on trading fees on its marketplace.” Nearly a fifth of Alameda’s assets — $5.82 billion — were one of two kinds of FTT. “While there is nothing per se untoward or wrong about that,” CoinDesk wrote, “it shows Bankman-Fried’s trading giant <a href="https://www.coindesk.com/business/2022/08/24/co-ceo-of-crypto-trading-firm-alameda-research-sam-trabucco-steps-down/" target="_blank" rel="noreferrer">Alameda</a> rests on a foundation largely made up of a coin that a sister company invented, not an independent asset like a fiat currency or another crypto.”</p><p>Four days later, one of FTX’s biggest rivals took advantage of the situation. Changpeng Zhao, the head of the exchange Binance, announced that his company would offload its entire share of the FTT token — an estimated $580 million — due to “recent revelations that have come to light.” The news sent FTT holders into a sell-off, cratered the price by 80 percent in some 48 hours.</p><p>According to <a href="https://www.reuters.com/technology/exclusive-behind-ftxs-fall-battling-billionaires-failed-bid-save-crypto-2022-11-10/" target="_blank" rel="noreferrer">Reuters</a>, Bankman-Fried told staff that some $6 billion in crypto had been withdrawn from the firm in three days. It’s now clear that the surge in withdrawals put FTX in a massive bind, as much of their holdings were leveraged. They just didn’t have the cash on hand to pay everyone trying to get their money. On Tuesday, FTX suspended withdrawals — anyone with money still in the platform could not get it out. However, it looked like FTX had found a solution to cover the withdrawals: Bankman-Fried had reached a non-binding agreement with Binance to buy FTX’s international assets, worth several billion. That bailout would help them cover the withdrawals.</p><p>The bailout was short-lived. On Wednesday, Binance walked away from the deal, explaining, “The issues are beyond our control or ability to help.” As of Wednesday evening, it seemed FTX was <a href="https://www.bloomberg.com/news/articles/2022-11-09/ftx-investors-told-that-without-more-capital-bankruptcy-likely?utm_campaign=socialflow-organic&amp;utm_medium=social&amp;utm_source=twitter&amp;utm_content=business&amp;cmpid=socialflow-twitter-business" target="_blank" rel="noreferrer">headed for bankruptcy</a>. As Bankman-Fried told shareholders: “I fucked up.”</p><h4><strong>WHICH CELEBRITIES SHILLED FOR FTX?</strong></h4><p>A lot of crypto companies have celebrity backers. And FTX had its fair share of stars happy to hop in bed with a project that’s turning into a massive disaster.</p><ul><li><strong>Gisele Bundchen and Tom Brady:</strong> In addition to Gisele’s photoshoot, the now-divorced couple did a <a href="https://www.hollywoodreporter.com/business/digital/cryptocurrency-spend-big-on-hollywood-names-to-gain-trust-1235019008/" target="_blank" rel="noreferrer">$20 million ad campaign</a> for FTX that kicked off during last year’s NFL season. According to the <em>Hollywood Reporter, </em>that campaign “outperformed every commercial except for an ad by Chevrolet,” driving, “almost half a million searches for the new trading platform in the minutes following its two airings during the game.” They also got an <a href="https://fortune.com/2021/06/29/crypto-exchange-ftx-tom-brady-gisele-bundchen/" target="_blank" rel="noreferrer">equity stake</a> in the firm, and an “unspecified amount and type of crypto.”</li><li><strong>Steph Curry:</strong> Last September, Curry <a href="https://twitter.com/StephenCurry30/status/1435047716950667264?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1435054377857916928%7Ctwgr%5E577ab43908ece2c5b29185bbc9ca333cf19df935%7Ctwcon%5Es3_&amp;ref_url=https%3A%2F%2Ffortune.com%2F2021%2F09%2F07%2Fnba-steph-curry-ftx-deal-cryptocurrency-platform%2F" target="_blank" rel="noreferrer">tweeted</a> “Just getting started in the crypto game…y’all got any advice??” He must have gotten some great advice, because the <a href="https://www.prnewswire.com/news-releases/nba-superstar-stephen-curry-becomes-global-ambassador-and-shareholder-of-leading-cryptocurrency-exchange-ftx-through-long-term-partnership-301370497.html" target="_blank" rel="noreferrer">next day</a> the Golden State star was a “global ambassador” for FTX. Unfortunately for Curry, his payment was an equity stake in FTX. His charity, Eat. Learn. Play, also partnered with FTX’s nonprofit initiatives.</li><li><strong>Naomi Osaka:</strong> Tennis queen Naomi Osaka <a href="https://www.reuters.com/lifestyle/sports/naomi-osaka-takes-equity-stake-crypto-exchange-ftx-2022-03-21/" target="_blank" rel="noreferrer">signed</a> a “long-term partnership agreement” with FTX in March, to “produce content” and bring women to the platform. She got an equity stake that’s now worth love.</li><li><strong>Shohei Ohtani:</strong> The MLB megastar, the first player to get the All-Star treatment as both a pitcher and batter, <a href="https://www.cnn.com/2021/11/16/business/bitcoin-crypto-ftx-ohtani/index.html" target="_blank" rel="noreferrer">became</a> a “global ambassador” for the FTX last fall. His payment was a stake in the company and compensation “paid entirely in cryptocurrency.” Talk about a double threat.</li><li><strong>Aaron Jones: </strong>The Packers’ running back Aaron Jones made some green last September, when he <a href="https://www.prnewswire.com/news-releases/green-bay-packers-running-back-aaron-jones-joins-ftx-ambassador-team-through-long-term-partnership-301386594.html" target="_blank" rel="noreferrer">joined</a> FTX’s ambassador roster. You’ll never guess what he got paid with. It was FTX equity and crypto. He also announced he would invest a portion of his future marketing earnings through FTX, and that he and his brother would become FTX shareholders through their family’s LLC. Bummer!</li><li><strong>Larry David:</strong> Mr. Seinfeld himself <a href="https://www.prnewswire.com/news-releases/ftx--larry-david-lead-with-crypto-comedy-in-big-game-debut-301481341.html" target="_blank" rel="noreferrer">made</a> a 60-second ad spot for FTX in February, marking the company’s first “anti-sponsor,” to address the crypto skeptics of the world. Regrettably, the skeptics look pretty good right now. Hopefully this will come up in <em>Curb.</em></li><li><strong>The Miami Heat: </strong>Last year, FTX <a href="https://www.thestreet.com/investing/cryptocurrency/crypto-sports-deals-are-in-danger" target="_blank" rel="noreferrer">shelled</a> out $135 million to rename American Airlines Arena, the NBA home of the Miami Heat, “FTX Arena.” That was supposed to last for 19 years! Let’s see how that goes.</li></ul><aside class="fX2 rhF gYu jIS"><div><div class="lqj"><div><div class="nnm">Give Us Your Email</div><div class="BMP"><div class="oHL"><label for="email-signup">Would you like to receive a newsletter?</label></div><form action="https://newsletter.bustle.com/signup" method="get" class="Kym"><input name="site" type="hidden" value="GAWKER" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="gawkerDaily" /><div class="gQD"><input autocomplete="email" id="email-signup" name="email" placeholder="you@email.com" required type="email" value class="VU5 VU5" /><button type="submit" class="qgj">Submit</button><div class="g-0">By subscribing, you agree to our <a href="https://www.bdg.com/info/terms-of-service" target="_blank" rel="noreferrer">Terms of Service</a> and <a href="https://www.bdg.com/info/privacy-policy" target="_blank" rel="noreferrer">Privacy Policy</a></div></div></form></div></div></div></div></aside></div></div></article><div class="PQB h5Q"></div></div><div class="Jqo"><input id="navCheckbox" type="checkbox" class="ecP n7w wJ6" /><input id="searchCheckbox" type="checkbox" class="n7w wYL" /><nav class="zaM"><div class="K8W"><div class="hwI"><div class="CGt xkd"><div class="xdy lbE"><div class="VbP"></div></div><a href="/" title="Gawker" class="N5j"></a></div><div class="KjX"><label for="searchCheckbox" class="V8B wVE"><span>Search</span><button aria-label="open search" type="button" class="CAk"></button></label><label for="navCheckbox" class="V8B wVE"><span>Close</span><button aria-label="close nav" type="button" class="CAk"></button></label></div><div class="hbV"><form action="/search" target="_top" autocomplete="off" autocapitalize="off" class="h5X zaF BLb"><div class="oKn"></div><input type="search" placeholder="Search Gawker..." aria-label="Search Gawker" name="q" value class="X0g" /></form><label for="searchCheckbox" class="V8B gpr"><button aria-label="close search" type="button" class="CAk"></button></label></div></div><form id="verticalsForm" class="eAo"><a href="/news" class="fdE"><span>News</span></a><a href="/politics" class="fdE"><span>Politics</span></a><a href="/celebrity" class="fdE"><span>Celebrity</span></a><a href="/culture" class="fdE"><span>Culture</span></a><a href="/media" class="fdE"><span>Media</span></a><a href="/money" class="fdE"><span>Money</span></a><a href="/tech" class="fdE"><span>Tech</span></a><a href="/teigen-tales" class="fdE"><span>Chrissy Teigen</span></a><a href="/gossip" class="fdE"><span>Gossip</span></a><a href="/features" class="fdE"><span>Features</span></a><a href="https://www.nasa.gov" target="_blank" class="fdE"><span>NASA</span></a><a href="/ask-a-fuck-up" class="fdE"><span>Ask a Fuck Up</span></a><a href="/dogs" class="fdE"><span>Dogs</span></a></form><div class="DmT"><div class="iX3"><a href="/newsletter" class="f0q">Newsletter</a><a href="https://www.bdg.com/gawker" target="_blank" rel="noreferrer" class="f0q">About Us</a><a href="https://www.bdg.com/advertise" target="_blank" rel="noreferrer" class="f0q">Advertise</a><a href="https://www.bdg.com/terms" target="_blank" rel="noreferrer" class="f0q">Terms</a><a href="https://www.bdg.com/privacy" target="_blank" rel="noreferrer" class="f0q">Privacy</a><a href="https://www.bdg.com/dmca" target="_blank" rel="noreferrer" class="f0q">DMCA</a></div><div class="SVI"><a href="https://www.facebook.com/gawker/" title="Facebook" target="_blank" rel="noreferrer" class="aqm"><i class="kSy LJT"></i></a><a href="https://twitter.com/gawker/" title="Twitter" target="_blank" rel="noreferrer" class="aqm"><i class="kSy Z1V"></i></a><a href="https://instagram.com/gawker/" title="Instagram" target="_blank" rel="noreferrer" class="aqm"><i class="kSy e15"></i></a></div><div class="EN6"><div class="fNG"></div><div class="urt">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/gawker/main-56f1fb07e0.js"></script><script defer src="https://cdn2.bustle.com/2022/gawker/vendors-a7fd681da4.js"></script><script defer src="https://cdn2.bustle.com/2022/gawker/CardPage-2f0a281fe1.js"></script><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script></body></html>