<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@gawker" /><meta property="og:site_name" content="Gawker" /><meta property="article:publisher" content="https://www.facebook.com/gawker" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/gawker/2021/icon-e290458927.png" /><link rel="alternate" type="application/rss+xml" href="/rss" /><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" crossorigin /><link rel="preload" as="style" href="https://cdn2.bustle.com/gawker/2021/common-82a55ae13f.css" /><link rel="preload" as="style" href="https://cdn2.bustle.com/gawker/2021/CardPage-829a58e3b4.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/gawker/2021/font-898fcab56a.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/gawker/2021/main-bcc59482e6.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/gawker/2021/vendors-44b0e86e43.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/gawker/2021/CardPage-063403dcef.js" /><link rel="stylesheet" href="https://cdn2.bustle.com/gawker/2021/common-82a55ae13f.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/gawker/2021/CardPage-829a58e3b4.css" /><title>The Mystery of Jeff Bezos's Kids' Names</title><link rel="canonical" href="https://www.gawker.com/celebrity/the-mystery-of-jeff-bezoss-kids-names" /><link rel="amphtml" href="https://www.gawker.com/celebrity/the-mystery-of-jeff-bezoss-kids-names/amp" /><meta name="description" content="Who are these prime progenies" /><meta property="og:url" content="https://www.gawker.com/celebrity/the-mystery-of-jeff-bezoss-kids-names" /><meta property="og:type" content="article" /><meta property="og:title" content="The Mystery of Jeff Bezos's Kids' Names" /><meta property="og:description" content="Who are these prime progenies" /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2022/1/4/7ae5d00b-df13-40db-8f4b-b0d231a5757e-getty-1353159820.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@tarpleyhitt" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"The Mystery of Jeff Bezos's Kids' Names","description":"Who are these prime progenies","datePublished":"2022-01-04T21:51:33.706Z","dateModified":"2022-01-04T21:51:33.706Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.gawker.com/celebrity/the-mystery-of-jeff-bezoss-kids-names"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2022/1/4/7ae5d00b-df13-40db-8f4b-b0d231a5757e-getty-1353159820.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Tarpley Hitt","url":"https://www.gawker.com/profile/tarpley-hitt-79280578"}],"publisher":{"@type":"Organization","name":"Gawker","url":"https://www.gawker.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/gawker/2021/logo-sdata-06ce79e9f0.png","width":"192","height":"60"}},"articleSection":"Celebrity","creator":["Tarpley Hitt"],"keywords":["Q&A","homepage","the-latest","jeff-bezos"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.gawker.com/celebrity","name":"Celebrity"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#FFFFFF;--slot3:#F0F0FB;--slot4:#5565F1;--slot5:#101000;--slot6:#12FF8D;--slot7:#5565F1;--slot8:#12FF8D;--slot9:#FFFFFF;--slot10:#F0F0FB;--slot11:#5565F1;--slot12:#F0F0FB;--slot13:#000000;--slot14:#FFFFFF;--slot15:#5565F1;--slot16:#5565F1;--slot17:#FFFFFF;--slot18:#101000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000;--navColor:#101000}</style><div><header class="qpa mBL"><div class="zAh"><a class="OLZ" href="/" title="Gawker"><svg class="Pov" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 4276 919" xml:space="preserve"><path d="M4182 375c-19-18-41-30-75-30-59 0-77 63-77 174v181h-218V169h188v112c35-78 64-123 152-123 22 0 65 10 124 42l-94 175zm-915 7h266c-13-58-52-81-128-81-78 0-121 30-138 81zm126 335c-250 0-332-113-332-268v-4c0-167 113-290 346-290 229 0 335 118 335 279v54h-479c13 54 56 87 142 88 64-1 93-19 115-46l211 33c-36 96-147 154-338 154zm-691-239-93 89v133h-205V0h205v374l217-205h248l-214 205 221 326h-238l-141-222zm-832-60-131 282h-186l-171-531h207l85 292 129-292h139l119 293 106-293h203l-203 531h-180l-117-282zm-713 48v-10c-16 15-48 23-101 31-63 7-91 12-108 21-15 9-22 20-22 35v2c0 25 20 38 67 38 89 0 164-57 164-117zM733 325c18-132 159-169 319-169 210 0 308 65 308 226v210c1 40 6 76 24 108h-202c-13-28-19-63-21-104-38 72-119 121-249 121-138 0-207-52-207-147 0-65 28-108 82-136 50-25 100-34 223-45 118-11 147-18 147-45 0-26-22-47-97-47-86 0-119 22-124 61l-203-33zm-511 10c0-38 34-53 124-53h4c81 0 112 15 112 53 0 40-31 55-112 55h-4c-90 0-124-15-124-55zm-29 408c0-30 32-41 116-41h51c95 0 132 11 132 41 0 29-37 40-132 40h-72c-69 0-95-11-95-40zM0 803c0 80 104 116 306 116h31c209 0 344-53 344-166 0-186-142-191-344-191h-16c-107 0-158 4-158-24 0-32 111-26 186-26h16c183 0 296-56 296-175 0-113-131-149-230-161 188 12 230-41 230-83 0-35-14-55-42-85L418 43c16 21 24 43 24 63 0 36-32 52-51 52h-42c-227 0-336 60-336 179 0 58 26 120 118 151C55 501 3 538 3 589c0 46 32 83 135 106C44 695 0 730 0 803z"></path></svg></a><label aria-haspopup="true" class="VuB glC" for="navCheckbox"><span>Menu</span><button aria-expanded="false" aria-label="menu" class="Cgk" type="button"></button></label></div></header><div><article class="oBg page-85797921"><style>.page-85797921{--slot2:#ffffff;--slot3:#f0f0fb;--slot4:#5565f1;--slot6:#12ff8d;--slot7:#5565f1;--slot8:#5565f1;--slot9:#f0f0fb;--slot10:#101000;--slot11:#5565f1;--slot12:#101000;--slot13:#101000;--slot14:#f0f0fb;--slot15:#000000;--slot16:#101000;--slot17:#000000;--slot18:#5565f1}</style><div class="cCV"><div class="sCC"><div class="dML"><div class="gOf oDS"><div class="ajl fZQ"></div><div class="bnw ZDs"><a class="BRF" href="/" title="Gawker"></a></div><header class="pWm aGZ"><h1 class="JzS daP kwN">The Mystery of Jeff Bezos’s Kids’ Names</h1></header><div class="rkd Wme"><div class="rui"><p>Who are these prime progenies </p></div></div><div class="mio"><div class="pTa ogE"><picture><source media="(min-width:1025px)" srcset="https://imgix.bustle.com/uploads/getty/2022/1/4/7ae5d00b-df13-40db-8f4b-b0d231a5757e-getty-1353159820.jpg?w=840&amp;h=560&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/getty/2022/1/4/7ae5d00b-df13-40db-8f4b-b0d231a5757e-getty-1353159820.jpg?w=840&amp;h=560&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/getty/2022/1/4/7ae5d00b-df13-40db-8f4b-b0d231a5757e-getty-1353159820.jpg?w=984&amp;h=656&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/getty/2022/1/4/7ae5d00b-df13-40db-8f4b-b0d231a5757e-getty-1353159820.jpg?w=984&amp;h=656&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source srcset="https://imgix.bustle.com/uploads/getty/2022/1/4/7ae5d00b-df13-40db-8f4b-b0d231a5757e-getty-1353159820.jpg?w=382&amp;h=255&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/getty/2022/1/4/7ae5d00b-df13-40db-8f4b-b0d231a5757e-getty-1353159820.jpg?w=382&amp;h=255&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><img alt="WEST HOLLYWOOD, CALIFORNIA - NOVEMBER 13: Jeff Bezos attends the Baby2Baby 10-Year Gala presented by..." class="NMz fpC CjQ" src="https://imgix.bustle.com/uploads/getty/2022/1/4/7ae5d00b-df13-40db-8f4b-b0d231a5757e-getty-1353159820.jpg?w=382&amp;h=255&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" /></picture></div></div><span class="FvE KJY">Emma McIntyre/Getty Images Entertainment/Getty Images</span><div class="vhw RXy"><div class="mrd"><div class="laD Foe"><a href="/profile/tarpley-hitt-79280578" class="Neu">Tarpley Hitt</a></div><div class="bHU">Heirs</div><div class="DSH"><div><time datetime="2022-01-04T21:51:33.706Z" class="M_S">12 hours ago</time></div></div></div></div></div></div></div></div><div class="UfH"></div><div class="tnD"><div data-adroot class="AqC AjL"><p>Did you know Jeff Bezos, currently the <a href="https://www.forbes.com/profile/jeff-bezos/?sh=564f41471b23" target="_blank" rel="noreferrer">richest man on the planet</a> and perhaps the single person most responsible for its rapidly deteriorating state, has four children? Maybe if you hang out on his Wikipedia page, or write about Amazon for a living. Either way, there are four Bezini somewhere out there. But you likely don’t know their names, as they seem to be very, very hard to find out, at least for three of them. The mystery of the Bezos heirs’ identities came up on Twitter recently, by way of writer Josie Duffy Rice:</p><div class="sCC iGR vYe" style="max-width: 550px;"><figure class="V_t"><div class><div class="XeQ"><blockquote data-tweetid="1477789532237950979"><a href="https://twitter.com/jduffyrice/status/1477789532237950979?s=21"></a></blockquote></div></div></figure></div><div class="sCC iGR vYe" style="max-width: 550px;"><figure class="V_t"><div class><div class="XeQ"><blockquote data-tweetid="1477789878926524416"><a href="https://twitter.com/jduffyrice/status/1477789878926524416"></a></blockquote></div></div></figure></div><p>Bezos’s first son is fairly public. His name is Preston and he is 21. But even basic information about the younger three (names, ages, anything beyond gender) is scarce in both search engines and records databases alike — a decent feat of privacy maintenance given that the four Bezos offspring stand to benefit from one of the largest wealth transfers in human history and, presumably, are all online. If the vague timelines of their births are accurate, they have spent most of their lives in the social-media age. Also, their dad more or less owns the internet. But as former Deadspin editor Megan Greenwell noted, their SEO is spotless:</p><div class="sCC iGR vYe" style="max-width: 550px;"><figure class="V_t"><div class><div class="XeQ"><blockquote data-tweetid="1477796409759997960"><a href="https://twitter.com/megreenwell/status/1477796409759997960"></a></blockquote></div></div></figure></div><p>Some rigorous googling produces amazingly little intel: Bezos’s Wikipedia page notes only that he has “three sons, and one daughter adopted from China.” A 6,000-word Washington Post <a href="https://www.washingtonpost.com/business/economy/for-bezos-the-post-represents-new-frontier/2013/08/10/ba7cfeb6-013c-11e3-9a3e-916de805f65d_story.html" target="_blank" rel="noreferrer">profile from 2013</a> — shortly after he bought the paper — is even more brief: “Bezos is now 49, and the life of the once-curious child seems remarkably full. His wife, MacKenzie, is a novelist whose books have earned admiring reviews. They have four children.” This CNBC <a href="https://www.cnbc.com/2018/11/15/amazon-ceo-jeff-bezos-shares-the-career-advice-he-gives-his-kids.html" target="_blank" rel="noreferrer">article</a> — which, to the extent that it is about anything at all, is about Bezos’ kids and the advice he gives them — includes no basic details about their personhood beyond their patrilineal affiliation with the Amazon founder. In a Daily Mail <a href="https://www.dailymail.co.uk/news/article-6924651/Jeff-Bezos-takes-kids-New-York-finalizing-divorce-mother-Mackenzie.html" target="_blank" rel="noreferrer">article</a> about pap photos of Bezos “taking his kids for lunch in New York,” the two titular kids’ faces are blurred and identified only as Bezos’ “daughter and one of his three sons.” Even this Independent <a href="https://www.independent.co.uk/news/world/americas/jeff-bezos-amazon-children-kids-b1887398.html" target="_blank" rel="noreferrer">piece</a>, which purports to answer the question “Who are Jeff Bezos’s children?”, immediately concedes that they could not follow through on the discovery of their complete identities.</p><p>Searching Bezos’s various unauthorized biographies — including <a href="https://www.amazon.com/Amazon-Unbound-Invention-Global-Empire/dp/1982132612/ref=asc_df_1982132612/?tag=hyprod-20&amp;linkCode=df0&amp;hvadid=475873515737&amp;hvpos=&amp;hvnetw=g&amp;hvrand=7935915409392895836&amp;hvpone=&amp;hvptwo=&amp;hvqmt=&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=9004371&amp;hvtargid=pla-1167175049944&amp;psc=1&amp;asin=1982132612&amp;revisionId=&amp;format=4&amp;depth=1" target="_blank" rel="noreferrer"><em>Amazon Unbound</em></a><em>, </em><a href="https://www.google.com/books/edition/The_Everything_Store/t95iRvivDHIC?hl=en&amp;gbpv=1&amp;dq=jeff+bezos+biography&amp;printsec=frontcover" target="_blank" rel="noreferrer"><em>The Everything Store</em></a><em>, </em><a href="https://books.google.com/books/about/One_Click.html?id=MPARTwEACAAJ" target="_blank" rel="noreferrer"><em>One Click</em></a><em>, </em>two <a href="https://www.google.com/books/edition/Jeff_Bezos/Nz43wixr2IcC?hl=en&amp;gbpv=0" target="_blank" rel="noreferrer">books called</a> <a href="https://www.amazon.com/Jeff-Bezos-Accomplishments-Billionaire-Visionaries/dp/1948489090?asin=1948489090&amp;revisionId=&amp;format=4&amp;depth=1" target="_blank" rel="noreferrer"><em>Jeff Bezos</em></a> and this <a href="https://www.amazon.com/Jeff-Bezos-Lessons-Rules-Success/dp/1718014082/ref=asc_df_1718014082/?tag=hyprod-20&amp;linkCode=df0&amp;hvadid=312763424639&amp;hvpos=&amp;hvnetw=g&amp;hvrand=7935915409392895836&amp;hvpone=&amp;hvptwo=&amp;hvqmt=&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=9004371&amp;hvtargid=pla-571665095988&amp;psc=1&amp;asin=1718014082&amp;revisionId=&amp;format=4&amp;depth=1" target="_blank" rel="noreferrer">installation</a> of a series called “Influential Individuals” <em>— </em>for the words “children,” “kids,” “son,” and “daughter” yield only references to Bezos himself and anonymous details like this one, from <a href="https://www.google.com/books/edition/The_Everything_Store/t95iRvivDHIC?hl=en&amp;gbpv=1&amp;dq=jeff+bezos+biography&amp;printsec=frontcover" target="_blank" rel="noreferrer"><em>The Everything Store</em></a>:</p><blockquote class="tOr">His small domestic scene with MacKenzie speaks to at least one normal routine he has managed to preserve amid the unimaginable complexity that comes with Amazon’s towering success. The family can hire drivers; they can buy limousines and private airplanes. Yet they still own a modest Honda, albeit a larger model than the Accord of a decade ago, and MacKenzie often delivers their four children to school and then drives her husband to work.</blockquote><p>(Notably, this search was often conducted using Amazon’s own text finding feature). Both SEO filler and reported pieces alike tend to recycle the same few claims about the Bezos progeny:</p><ul><li>There are <a href="https://worldrepublicnews.com/meet-the-four-children-3-sons-and-1-adopted-daughter-of-amazon-founder-jeff-bezos-who-could-inherit-his-enormous-wealth/" target="_blank" rel="noreferrer">three sons.</a></li><li>There is <a href="https://www.vogue.com/article/a-novel-perspective-mackenzie-bezos" target="_blank" rel="noreferrer">one daughter.</a></li><li>The daughter was adopted from China at some point in the 2000s.</li><li>Their <a href="https://www.vogue.com/article/a-novel-perspective-mackenzie-bezos" target="_blank" rel="noreferrer">ages range</a> from 16 to 21.</li><li>The <a href="https://www.mirror.co.uk/3am/celebrity-news/meet-jeff-bezos-super-brainy-25205935" target="_blank" rel="noreferrer">eldest son’s name</a> is Preston.</li><li>Preston <a href="https://www.mirror.co.uk/3am/celebrity-news/meet-jeff-bezos-super-brainy-25205935" target="_blank" rel="noreferrer">was born in 2000</a>, so presumably Preston is 21.</li><li>Preston “<a href="https://www.dnaindia.com/world/report-meet-amazon-founder-jeff-bezos-four-children-3-sons-1-adopted-daughter-who-might-inherit-his-wealth-mackenzie-2915688" target="_blank" rel="noreferrer">loves traveling and Mexican food.</a>”</li><li>They <a href="https://meaww.com/jeff-bezos-amazon-ceo-andy-jassy-who-children-three-sons-one-daughter" target="_blank" rel="noreferrer">grew up</a> in Seattle.</li><li>One or more of them attended the Lakeside School, where MacKenzie’s new husband, Dan Jewett, <a href="https://www.inquirer.com/news/mackenzie-scott-bezos-remarried-harriton-lower-merion-20210309.html" target="_blank" rel="noreferrer">worked when the couple met</a>.</li></ul><p>Out of 219 posts on Jeff Bezos’s public Instagram, he mentions his <a href="https://www.instagram.com/p/BhnCUTbnAzV/?utm_source=ig_embed..._medium=loading" target="_blank" rel="noreferrer">own</a> <a href="https://www.instagram.com/p/BjVVIdbhlhI/" target="_blank" rel="noreferrer">children</a> <a href="https://www.instagram.com/p/Bl3UXBInIqx/" target="_blank" rel="noreferrer">just</a> <a href="https://www.instagram.com/p/Bzrb2ijHBze/" target="_blank" rel="noreferrer">five</a> <a href="https://www.instagram.com/p/B4sazjPnsPh/" target="_blank" rel="noreferrer">times</a>, never by name. There are, however, two boys tagged in one of Bezos’s recent Instagram posts — a photo caral shared on New Year’s Day from a party that looked like it was designed by Jeff Koons. Between some crystal chandeliers and gargantuan LED lights, are these two guys in colorful suits:</p><div class="sCC iGR vYe" style="max-width: 658px;"><figure class="V_t"><div class><div class="BNo"><div class="Aii" style="padding-top: 100%;"></div><blockquote class="Uel" data-instgrm-permalink="https://www.instagram.com/p/CYMawuhF-bM/" data-shortcode="CYMawuhF-bM" data-instgrm-captioned><a href="https://www.instagram.com/p/CYMawuhF-bM/"></a></blockquote></div></div></figure></div><p>Those accounts lead to one “<a href="https://www.instagram.com/owen_bezos/" target="_blank" rel="noreferrer">owen_bezos</a>” and a “<a href="https://www.instagram.com/beandezos47/" target="_blank" rel="noreferrer">beandezos47</a>,” the latter a username that unscrambles into the name Dean Bezos. Both accounts are private, but their bios suggest they attended private boarding schools. Owen’s reads “Proctor ‘24,” referring presumably to the elite academy in New Hampshire, where the Bezos-relative is listed on the <a href="https://www.proctoracademy.org/athletics-detail?Team=6623" target="_blank" rel="noreferrer">hockey team roster</a>. He is likely the son of Mark Bezos, the billionaire’s brother, who was <a href="https://www.instagram.com/p/CYMawuhF-bM/" target="_blank" rel="noreferrer">also at the party</a> in a flamboyant ensemble (his account is also private). Mark has four children whose names are very searchable on the internet; one of them is Owen. Dean’s account, which uses the name “Dean Salvador,” also lists a college (Brown ‘25), a brain teaser involving Mike Tyson (“Who would win in a fight, Mike Tyson with gorilla arms or a gorilla with Mike Tyson arms?”), and several acronyms — at least  three of which refer to <a href="http://www.mountainschool.org/" target="_blank" rel="noreferrer">different</a> <a href="https://www.nols.edu/en/" target="_blank" rel="noreferrer">high</a> <a href="https://www.mastersny.org/" target="_blank" rel="noreferrer">schools</a>. (More on him later.)</p><p>Maybe Bezos gave up on keeping one of his sons anonymous; I doubt it. Owen_bezos and beandezos47 do not number among the 29 accounts Bezos follows from his official Instagram page (that honor’s reserved for, among others, 14 Amazon-affiliated businesses, Barack Obama, William Shatner, Chef José Andres, Van Jones, and The Rock). Bezos’s girlfriend, Lauren Sanchez, doesn’t follow them either. More likely that he was hanging out with two young dudes tangentially related to him, who share his last name and an eccentric tailor.</p><p>Nevertheless, we persisted in our search — trawling social media, several records databases, and some anonymous sources — and turned up the following ledes:</p><ul><li>One of his sons, presumably Preston, goes to MIT. (Many of the articles about Preston claim he goes to Princeton. But when Jeff Bezos’ iPhone was hacked in 2019, triggering a months-long news-cycle about his texts with Lauren Sanchez, <a href="https://www.dailymail.co.uk/news/article-6577797/Jeff-Bezos-gushing-text-messages-TV-anchor-having-affair-with.html" target="_blank" rel="noreferrer">it emerged</a> that he had one met her in Boston, while attending a <a href="https://www.forbes.com/sites/ryancraig/2019/01/25/why-employers-should-be-less-like-jeff-bezos/?sh=751367cc51b9" target="_blank" rel="noreferrer">Parents Day weekend at MIT</a>. At the time, Preston would have been 18 and entering college. <a href="https://m.facebook.com/permalink.php?id=462508190484900&amp;story_fbid=3160290417373317" target="_blank" rel="noreferrer">Also</a>, <a href="https://www.facebook.com/photo?fbid=10217760657869583&amp;set=basw.AbpVZOSPE_J0MA_izIDq9r[%E2%80%A6]44WOuBHQcw1JWvcWLOiPFLQhzr4Rbi4ZVmZmkgmLsJiXDAhJ8SSx5jMr0IwA" target="_blank" rel="noreferrer">these</a> <a href="https://www.facebook.com/photo?fbid=3268001846547585&amp;set=basw.AbrPMuWBcXgHfu_YXRGHfcy[%E2%80%A6]VLS84n41Mws-lMd70RjQl5fRPkNEhLj1nPQ5cLo-LP01I8fWhnMJphcnlKY8" target="_blank" rel="noreferrer">posts</a>).</li><li>Another of his sons is named George.</li><li>George is a freshman at Yale and studies art. (We found this out the old fashioned way, by texting people.)</li><li>It seems that Dean Salvador is neither Jeff nor Mark’s son, as he is the same age as George and Mark’s children are <a href="https://www.newsunzip.com/wiki/mark-bezos/" target="_blank" rel="noreferrer">easily searchable</a>. As far as we know, Jeff does not have twins. Alas, Dean remains a mystery.</li></ul><p>But it’s curious, for young adults that attend very well-known institutions and have spent almost their entire lives in the social media age, all but ensuring a significant online footprint, and may inherit the closest thing to a monarchic throne in the United States, that the four Bezos children have remained relatively anonymous.</p><p>How has Bezos done it? Could it be related to his close ties with the puppeteers behind the world’s largest search engines? Could it have something to do with Amazon Web Services, the Amazon subsidiary whose array of softwares and computing services power many of the websites currently using the internet, including this blog? Curiously, my internet was awfully slow while researching this. Then again, I have Optimum. In any case, if you know, drop us a line at <a href="mailto:tips@gawker.com" target="_blank" rel="noreferrer">tips@gawker.com</a>, provided we still have a web service tomorrow.</p></div></div></article><div class="PwM hrl"></div></div><div class="JqV"><input class="eJ_ nic wps" id="navCheckbox" type="checkbox" /><input class="nic wYg" id="searchCheckbox" type="checkbox" /><nav class="zwX"><div class="KFC"><div class="hco"><div class="Cm_ xGK"><div class="xze lbP"><div class="Vxv"></div></div><a class="NgF" href="/" title="Gawker"></a></div><div class="KFs"><label class="VuB wf_" for="searchCheckbox"><span>Search</span><button aria-label="open search" class="Cgk" type="button"></button></label><label class="VuB wf_" for="navCheckbox"><span>Close</span><button aria-label="close nav" class="Cgk" type="button"></button></label></div><div class="hbf"><form class="hgs zll Bgb" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oqJ"></div><input type="search" placeholder="Search Gawker..." aria-label="Search Gawker" name="q" class="Xbg" value /></form><label class="VuB gLr" for="searchCheckbox"><button aria-label="close search" class="Cgk" type="button"></button></label></div></div><form class="eWo" id="verticalsForm"><a href="/news" class="fzk"><span>News</span></a><a href="/politics" class="fzk"><span>Politics</span></a><a href="/celebrity" class="fzk"><span>Celebrity</span></a><a href="/culture" class="fzk"><span>Culture</span></a><a href="/media" class="fzk"><span>Media</span></a><a href="/money" class="fzk"><span>Money</span></a><a href="/tech" class="fzk"><span>Tech</span></a><a href="/teigen-tales" class="fzk"><span>Chrissy Teigen</span></a><a href="/gossip" class="fzk"><span>Gossip</span></a><a href="/features" class="fzk"><span>Features</span></a><a href="https://www.nasa.gov" class="fzk" target="_blank"><span>NASA</span></a><a href="/ask-a-fuck-up" class="fzk"><span>Ask a Fuck Up</span></a><a href="/dogs" class="fzk"><span>Dogs</span></a></form><div class="DIo"><div class="ise"><a href="/newsletter" class="fxq">Newsletter</a><a href="https://www.bdg.com" target="_blank" rel="noreferrer" class="fxq">About Us</a><a href="https://www.bdg.com/advertise" class="fxq">Advertise</a><a href="https://www.bdg.com/terms" class="fxq">Terms</a><a href="https://www.bdg.com/privacy" class="fxq">Privacy</a><a href="https://www.bdg.com/dmca" class="fxq">DMCA</a></div><div class="SVT"><a class="aXI" href="https://www.facebook.com/gawker/" title="Facebook" target="_blank" rel="noreferrer"><i class="kcU LUd"></i></a><a class="aXI" href="https://twitter.com/gawker/" title="Twitter" target="_blank" rel="noreferrer"><i class="kcU ZyB"></i></a><a class="aXI" href="https://instagram.com/gawker/" title="Instagram" target="_blank" rel="noreferrer"><i class="kcU eyN"></i></a></div><div class="ENO"><div class="ftR"></div><div class="uYt">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json" data-key="-1630208050">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</script><script>__geo__={"EU":false,"UK":false,"US":true}</script><script defer src="https://cdn2.bustle.com/gawker/2021/main-bcc59482e6.js"></script><script defer src="https://cdn2.bustle.com/gawker/2021/vendors-44b0e86e43.js"></script><script defer src="https://cdn2.bustle.com/gawker/2021/CardPage-063403dcef.js"></script></body></html>