<!doctype html><html lang="en" prefix="og: http://ogp.me/ns#"><head><meta charset="utf-8" /><title>Meghan Markle Used the Puppy Dog Filter to Bag Prince Harry</title><link rel="preconnect" href="https://cdn2.bustle.com" crossorigin /><link rel="preconnect" href="https://cdn2c.bustle.com" crossorigin /><link rel="preconnect" href="https://imgix.bustle.com" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/gawker/common-05aeec397c.css" /><link rel="stylesheet" href="https://cdn2.bustle.com/2022/gawker/CardPage-e3104ac60b.css" /><link rel="preload" as="font" type="font/woff2" href="https://cdn2c.bustle.com/2022/gawker/font-898fcab56a.woff2" crossorigin /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/gawker/main-997199c387.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/gawker/vendors-05ac4a431f.js" /><link rel="preload" as="script" href="https://cdn2.bustle.com/2022/gawker/CardPage-d08a729d19.js" /><meta name="viewport" content="width=device-width,initial-scale=1" /><meta name="referrer" content="unsafe-url" /><meta name="twitter:site" content="@gawker" /><meta property="article:publisher" content="https://www.facebook.com/gawker" /><meta property="og:site_name" content="Gawker" /><link rel="apple-touch-icon" href="https://cdn2.bustle.com/2022/gawker/icon-e290458927.png" /><link rel="alternate" type="application/rss+xml" href="https://www.gawker.com/rss" /><link rel="canonical" href="https://www.gawker.com/celebrity/meghan-markle-used-the-puppy-dog-filter-to-bag-prince-harry" /><link rel="amphtml" href="https://www.gawker.com/celebrity/meghan-markle-used-the-puppy-dog-filter-to-bag-prince-harry/amp" /><meta name="description" content="Another bombshell from their long-awaited tell-all doc: The Sussexes met on Instagram" /><meta property="og:url" content="https://www.gawker.com/celebrity/meghan-markle-used-the-puppy-dog-filter-to-bag-prince-harry" /><meta property="og:type" content="article" /><meta property="og:title" content="Meghan Markle Used the Puppy Dog Filter to Bag the Prince" /><meta property="og:description" content="Another bombshell from their long-awaited tell-all doc: The Sussexes met on Instagram" /><meta property="og:image" content="https://imgix.bustle.com/uploads/getty/2022/12/8/6312a22d-235a-46e0-97cd-102c7a83e407-getty-1245427256.jpg?w=1200&amp;h=630&amp;fit=crop&amp;crop=faces&amp;fm=jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="630" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@clocarustwo" /><meta name="robots" content="max-image-preview:large" /><script type="application/ld+json">[{"@type":"Article","@context":"https://schema.org","headline":"Meghan Markle Used the Puppy Dog Filter to Bag Prince Harry","description":"Another bombshell from their long-awaited tell-all doc: The Sussexes met on Instagram","datePublished":"2022-12-08T15:33:07.436Z","dateModified":"2022-12-08T15:33:07.436Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.gawker.com/celebrity/meghan-markle-used-the-puppy-dog-filter-to-bag-prince-harry"},"image":{"@type":"ImageObject","url":"https://imgix.bustle.com/uploads/getty/2022/12/8/6312a22d-235a-46e0-97cd-102c7a83e407-getty-1245427256.jpg?w=1200&h=630&fit=crop&crop=faces&fm=jpg","width":"1200","height":"630"},"author":[{"@type":"Person","name":"Claire Carusillo","url":"https://www.gawker.com/profile/claire-carusillo-72387829"}],"publisher":{"@type":"Organization","name":"Gawker","url":"https://www.gawker.com","logo":{"@type":"ImageObject","url":"https://cdn2.bustle.com/2022/gawker/logo-sdata-06ce79e9f0.png","width":"192","height":"60"}},"articleSection":"Celebrity","creator":["Claire Carusillo"],"keywords":["Royals","homepage","news","celebrity","royals","the-latest","netflix","prince-harry","meghan-markle","entertainment"]},{"@context":"https://schema.org","@graph":[{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.gawker.com/celebrity","name":"Celebrity"}}]}]}]</script></head><body><style>:root{--slot1:#000000;--slot2:#FFFFFF;--slot3:#F0F0FB;--slot4:#5565F1;--slot5:#101000;--slot6:#12FF8D;--slot7:#5565F1;--slot8:#F0F0FB;--slot9:#5565F1;--slot10:#5565F1;--slot11:#F0F0FB;--slot12:#101000;--slot13:#000000;--slot14:#FFFFFF;--slot15:#5565F1;--slot16:#5565F1;--slot17:#FFFFFF;--slot18:#000000;--gradientHalfOpacity:#00000088;--gradientTransparent:#00000000;--navColor:#101000}</style><div><header class="qUu m4L"><div class="zUh"><a class="O3D" href="/" title="Gawker"><svg class="Pok" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 4276 919" xml:space="preserve"><path d="M4182 375c-19-18-41-30-75-30-59 0-77 63-77 174v181h-218V169h188v112c35-78 64-123 152-123 22 0 65 10 124 42l-94 175zm-915 7h266c-13-58-52-81-128-81-78 0-121 30-138 81zm126 335c-250 0-332-113-332-268v-4c0-167 113-290 346-290 229 0 335 118 335 279v54h-479c13 54 56 87 142 88 64-1 93-19 115-46l211 33c-36 96-147 154-338 154zm-691-239-93 89v133h-205V0h205v374l217-205h248l-214 205 221 326h-238l-141-222zm-832-60-131 282h-186l-171-531h207l85 292 129-292h139l119 293 106-293h203l-203 531h-180l-117-282zm-713 48v-10c-16 15-48 23-101 31-63 7-91 12-108 21-15 9-22 20-22 35v2c0 25 20 38 67 38 89 0 164-57 164-117zM733 325c18-132 159-169 319-169 210 0 308 65 308 226v210c1 40 6 76 24 108h-202c-13-28-19-63-21-104-38 72-119 121-249 121-138 0-207-52-207-147 0-65 28-108 82-136 50-25 100-34 223-45 118-11 147-18 147-45 0-26-22-47-97-47-86 0-119 22-124 61l-203-33zm-511 10c0-38 34-53 124-53h4c81 0 112 15 112 53 0 40-31 55-112 55h-4c-90 0-124-15-124-55zm-29 408c0-30 32-41 116-41h51c95 0 132 11 132 41 0 29-37 40-132 40h-72c-69 0-95-11-95-40zM0 803c0 80 104 116 306 116h31c209 0 344-53 344-166 0-186-142-191-344-191h-16c-107 0-158 4-158-24 0-32 111-26 186-26h16c183 0 296-56 296-175 0-113-131-149-230-161 188 12 230-41 230-83 0-35-14-55-42-85L418 43c16 21 24 43 24 63 0 36-32 52-51 52h-42c-227 0-336 60-336 179 0 58 26 120 118 151C55 501 3 538 3 589c0 46 32 83 135 106C44 695 0 730 0 803z"></path></svg></a><label aria-haspopup="true" class="V8B gQC" for="navCheckbox"><span>Menu</span><button aria-expanded="false" aria-label="menu" class="CAk" type="button"></button></label></div></header><div><article class="oVA page-181702903"><style>.page-181702903{--slot2:#ffffff;--slot3:#f8f8f8;--slot4:#f40303;--slot5:#000000;--slot6:#91cab5;--slot7:#f40303;--slot8:#f8f8f8;--slot9:#f40303;--slot10:#f40303;--slot11:#f8f8f8;--slot12:#f40303;--slot14:#ffffff;--slot15:#f40303;--slot16:#f40303;--slot17:#ffffff;--navColor:#000000}</style><div class="cCV"><div class="sWr"><div class="d4A"><div class="gsz o6H"><div class="bS- Zs6"><a class="Bkj" href="/" title="Gawker"></a></div><header class="pAb a_Z"><h1 class="JTH da7 kar">Meghan Markle Used the Puppy Dog Filter to Bag the Prince</h1></header><div class="rkd WG3"><div class="r87"><p>Another bombshell from their long-awaited tell-all doc: The Sussexes met on Instagram</p></div></div><div class="mNd"><div class="pxF oL7"><picture><source media="(min-width:1025px)" srcset="https://imgix.bustle.com/uploads/getty/2022/12/8/6312a22d-235a-46e0-97cd-102c7a83e407-getty-1245427256.jpg?w=840&amp;h=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/getty/2022/12/8/6312a22d-235a-46e0-97cd-102c7a83e407-getty-1245427256.jpg?w=840&amp;h=614&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/getty/2022/12/8/6312a22d-235a-46e0-97cd-102c7a83e407-getty-1245427256.jpg?w=984&amp;h=719&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/getty/2022/12/8/6312a22d-235a-46e0-97cd-102c7a83e407-getty-1245427256.jpg?w=984&amp;h=719&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source srcset="https://imgix.bustle.com/uploads/getty/2022/12/8/6312a22d-235a-46e0-97cd-102c7a83e407-getty-1245427256.jpg?w=382&amp;h=279&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/getty/2022/12/8/6312a22d-235a-46e0-97cd-102c7a83e407-getty-1245427256.jpg?w=382&amp;h=279&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><img alt="Prince Harry, Duke of Sussex, and Meghan, Duchess of Sussex, arrive at the 2022 Robert F. Kennedy Hu..." class="N4z fpC CZQ" src="https://imgix.bustle.com/uploads/getty/2022/12/8/6312a22d-235a-46e0-97cd-102c7a83e407-getty-1245427256.jpg?w=382&amp;h=279&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" /></picture></div></div><span class="FkE KJN">ANGELA WEISS/AFP/Getty Images</span><div class="vMw Rqc"><div class="mLI"><div class="lFD Fdy"><a href="/profile/claire-carusillo-72387829" class="NUu">Claire Carusillo</a></div><div class="bwn">digital manipulation</div><div class="DHw"><div><time datetime="2022-12-08T15:33:07.436Z" class="MPl">2 hours ago</time></div></div></div></div></div></div></div></div><div class="Uf-"><a class="wVh" href="/british-royal-family">Royals</a></div><div class="tn6"><div class="AOL Afg" data-adroot><p>My <a href="https://www.gawker.com/celebrity/i-think-harry-and-meghan-markle-are-trying-to-kill-me">captors/guardian angels</a> Prince Harry and Meghan Markle’s latest campaign of terror, a <a href="https://www.gawker.com/celebrity/harry-and-meghans-most-aggrieved-moments">docuseries called <em>Harry &amp; Meghan</em>,</a> has hit Netflix at long last. Other celeb blogging enterprises must have more hours in the day or greater access to Netflix screeners than I do, because their websites already look like this:</p><div class="sWr iGR CEt"><figure class="Qf5 CMk"><div class="pxF CgC mvL s1022094385"><style>.s1022094385{padding-top:118.599%}@media(min-width:768px){.s1022094385{padding-top:118.593%}}</style><noscript><picture><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/image/2022/12/8/4fe409a1-3a36-421b-bad0-08414ec6e8fe-screen-shot-2022-12-08-at-92826-am.jpg?w=796&amp;h=944&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/12/8/4fe409a1-3a36-421b-bad0-08414ec6e8fe-screen-shot-2022-12-08-at-92826-am.jpg?w=796&amp;h=944&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source srcset="https://imgix.bustle.com/uploads/image/2022/12/8/4fe409a1-3a36-421b-bad0-08414ec6e8fe-screen-shot-2022-12-08-at-92826-am.jpg?w=414&amp;h=491&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/12/8/4fe409a1-3a36-421b-bad0-08414ec6e8fe-screen-shot-2022-12-08-at-92826-am.jpg?w=414&amp;h=491&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><img alt class="N4z" src="https://imgix.bustle.com/uploads/image/2022/12/8/4fe409a1-3a36-421b-bad0-08414ec6e8fe-screen-shot-2022-12-08-at-92826-am.jpg?w=414&amp;h=491&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" /></picture></noscript></div></figure></div><p>Praying for both <a href="https://pagesix.com/2022/12/08/celine-dion-diagnosed-with-stiff-person-syndrome-cancels-shows/" target="_blank" rel="noreferrer">Celine Dion</a> and <a href="https://pagesix.com/2022/12/08/rhom-cast-reacts-to-lenny-hochsteins-hot-mic-rant-about-lisa/" target="_blank" rel="noreferrer">Lenny Hochstein</a>, as reported by <a href="https://pagesix.com/" target="_blank" rel="noreferrer"><em>Page Six</em></a>,<em> </em>of course, but their problems have nothing to do with the British Monarchy or the Toronto clubbing scene.</p><p>Among the absolute spoils of newly acquired Harry and Meghan information out there, one story caught my eye immediately upon waking this morning: <a href="https://nypost.com/2022/12/08/harry-meghanshocks-nazi-shame-black-woman-royal-treatment/" target="_blank" rel="noreferrer">Insider</a>’s report that they met digitally via the most egregious of all honey traps (<a href="https://www.gawker.com/culture/looking-for-a-husband-try-shrekfishing">besides Shrekfishing</a>), the Snapchat puppy ears filter. Per Insider:</p><blockquote class="tDr">In the first episode of the Netflix series, Harry said that a mutual friend set him up with the future Mother Theresa of Montecito.</blockquote><blockquote class="tDr">“Meghan and I met over Instagram. I was scrolling through my feed, and someone who was a friend had this video of the two of them, it was like a Snapchat,” Harry said.</blockquote><blockquote class="tDr">“That whole thing, the dog ears,” Meghan said.</blockquote><p>Yes!! I get it! The dog ears thing!! The number of red hot princes my clique and I bagged between 2015-2017 by fundamentally misrepresenting our faces and personalities using that same method… it’s the stuff of fairytales.</p><p><a href="https://www.townandcountrymag.com/society/tradition/a33426362/prince-harry-meghan-markle-secret-instagram-deadmau5/" target="_blank" rel="noreferrer">Harry’s former Finstagram</a> has been known to the public for sometime, and the person who reportedly introduced the couple was <a href="https://www.businessinsider.com/the-identity-of-who-introduced-prince-harry-and-meghan-markle-2018-1" target="_blank" rel="noreferrer">Canadian socialite Jessica Mulroney</a>. Their first date was at Soho House. All of this is tracks with Meghan being the sort of woman who would put on Snapchat’s puppy ears filter and crosspost it to Instagram because she knew she looked cute.</p><div class="sWr iGR CEt"><figure class="Qf5 CMk"><div class="pxF CgC mvL s-1692494177"><style>.s-1692494177{padding-top:177.7778%}@media(min-width:768px){.s-1692494177{padding-top:177.7638%}}</style><noscript><picture><source media="(min-width:768px)" srcset="https://imgix.bustle.com/uploads/image/2022/12/8/6e80f653-f16c-4da0-a524-beb3043da699-archewell.jpg?w=796&amp;h=1415&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/12/8/6e80f653-f16c-4da0-a524-beb3043da699-archewell.jpg?w=796&amp;h=1415&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><source srcset="https://imgix.bustle.com/uploads/image/2022/12/8/6e80f653-f16c-4da0-a524-beb3043da699-archewell.jpg?w=414&amp;h=736&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress, https://imgix.bustle.com/uploads/image/2022/12/8/6e80f653-f16c-4da0-a524-beb3043da699-archewell.jpg?w=414&amp;h=736&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress&amp;q=50&amp;dpr=2 2x" /><img alt class="N4z" src="https://imgix.bustle.com/uploads/image/2022/12/8/6e80f653-f16c-4da0-a524-beb3043da699-archewell.jpg?w=414&amp;h=736&amp;fit=crop&amp;crop=faces&amp;auto=format%2Ccompress" /></picture></noscript></div><figcaption class="rv9 tm3"><cite class="_Nh">Netflix/Harry &amp; Meghan</cite></figcaption></figure></div><p>Given that all these intimate revelations are just from the first two episodes of the Netflix docuseries, leaving four more still to come, we can safely assume that there will be at least a month of this sort of reportage. Has Meghan ever double-tapped a thumbs up on a text that really required a few word response? Has Harry ever butt-dialed Lady Louise at the airport? We’ll be watching, or at least <em>Page Six </em>will be.</p><aside class="fX2 rhF gYu jIS"><div><div class="lqj"><div><div class="nnm">Give Us Your Email</div><div class="BMP"><div class="oHL"><label for="email-signup">Would you like to receive a newsletter?</label></div><form action="https://newsletter.bustle.com/signup" class="Kym" method="get"><input name="site" type="hidden" value="GAWKER" /><input name="source" type="hidden" value="OnDeck" /><input name="primaryNewsletter" type="hidden" value="gawkerDaily" /><div class="gQD"><input autocomplete="email" class="VU5 VU5" id="email-signup" name="email" placeholder="you@email.com" required type="email" value /><button class="qgj" type="submit">Submit</button><div class="g-0">By subscribing to this BDG newsletter, you agree to our <a href="https://www.bdg.com/info/terms-of-service" target="_blank" rel="noreferrer">Terms of Service</a> and <a href="https://www.bdg.com/info/privacy-policy" target="_blank" rel="noreferrer">Privacy Policy</a></div></div></form></div></div></div></div></aside></div></div></article><div class="PQB h5Q"></div></div><div class="Jqo"><input class="ecP n7w wJ6" id="navCheckbox" type="checkbox" /><input class="n7w wYL" id="searchCheckbox" type="checkbox" /><nav class="zaM"><div class="K8W"><div class="hwI"><div class="CGt xkd"><div class="xdy lbE"><div class="VbP"></div></div><a class="N5j" href="/" title="Gawker"></a></div><div class="KjX"><label class="V8B wVE" for="searchCheckbox"><span>Search</span><button aria-label="open search" class="CAk" type="button"></button></label><label class="V8B wVE" for="navCheckbox"><span>Close</span><button aria-label="close nav" class="CAk" type="button"></button></label></div><div class="hbV"><form class="h5X zaF BLb" action="/search" target="_top" autocomplete="off" autocapitalize="off"><div class="oKn"></div><input type="search" placeholder="Search Gawker..." aria-label="Search Gawker" name="q" class="X0g" value /></form><label class="V8B gpr" for="searchCheckbox"><button aria-label="close search" class="CAk" type="button"></button></label></div></div><form class="eAo" id="verticalsForm"><a href="/news" class="fdE"><span>News</span></a><a href="/politics" class="fdE"><span>Politics</span></a><a href="/celebrity" class="fdE"><span>Celebrity</span></a><a href="/culture" class="fdE"><span>Culture</span></a><a href="/media" class="fdE"><span>Media</span></a><a href="/money" class="fdE"><span>Money</span></a><a href="/tech" class="fdE"><span>Tech</span></a><a href="/teigen-tales" class="fdE"><span>Chrissy Teigen</span></a><a href="/gossip" class="fdE"><span>Gossip</span></a><a href="/features" class="fdE"><span>Features</span></a><a href="https://www.nasa.gov" class="fdE" target="_blank"><span>NASA</span></a><a href="/ask-a-fuck-up" class="fdE"><span>Ask a Fuck Up</span></a><a href="/dogs" class="fdE"><span>Dogs</span></a></form><div class="DmT"><div class="iX3"><a href="/newsletter" class="f0q">Newsletter</a><a href="https://www.bdg.com/gawker" target="_blank" rel="noreferrer" class="f0q">About Us</a><a href="https://www.bdg.com/advertise" target="_blank" rel="noreferrer" class="f0q">Advertise</a><a href="https://www.bdg.com/terms" target="_blank" rel="noreferrer" class="f0q">Terms</a><a href="https://www.bdg.com/privacy" target="_blank" rel="noreferrer" class="f0q">Privacy</a><a href="https://www.bdg.com/dmca" target="_blank" rel="noreferrer" class="f0q">DMCA</a></div><div class="SVI"><a class="aqm" href="https://www.facebook.com/gawker/" title="Facebook" target="_blank" rel="noreferrer"><i class="kSy LJT"></i></a><a class="aqm" href="https://twitter.com/gawker/" title="Twitter" target="_blank" rel="noreferrer"><i class="kSy Z1V"></i></a><a class="aqm" href="https://instagram.com/gawker/" title="Instagram" target="_blank" rel="noreferrer"><i class="kSy e15"></i></a></div><div class="EN6"><div class="fNG"></div><div class="urt">© 2022 BDG Media, Inc. All rights reserved.</div></div></div></div></nav></div><noscript data-noscript><img src="https://pixel.quantserve.com/pixel/p-xPmcrFNGfHkBg.gif" /><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=17519299&amp;cs_ucfr=0&amp;cv=2.0&amp;cj=1" /><img src="https://www.facebook.com/tr?id=1636673763227734&amp;ev=PageView&amp;noscript=1" /></noscript></div><script id="__INITIAL_STATE__" type="application/json">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</script><script>__geo__={"country":"US","EU":false}</script><script defer src="https://cdn2.bustle.com/2022/gawker/main-997199c387.js"></script><script defer src="https://cdn2.bustle.com/2022/gawker/vendors-05ac4a431f.js"></script><script defer src="https://cdn2.bustle.com/2022/gawker/CardPage-d08a729d19.js"></script><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script></body></html>